SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-01-2019, 01:27 AM
JeffHaas JeffHaas is offline
Sage User
 
Join Date: Feb 2017
Location: Silicon Valley
Posts: 40
Font issue upgrading to 9.2.1

I'm still running a 32-bit version of Win 7 with an SSD for my Sage TV setup. I just upgraded from 9.1.9 to 9.2.1, it all went well - except for the fonts on part of the menus. Specifically, a couple of levels down where the program listings are. They were fine before, but now the fonts are partially cut off on top. And the next level down uses more of these fonts, so this is even more annoying.

I looked through the menus for a setting that might fix this, but no luck. Any ideas?
Attached Images
File Type: png Sage 9.2.1 font issue.png (351.7 KB, 35 views)

Last edited by JeffHaas; 07-01-2019 at 01:29 AM.
Reply With Quote
  #2  
Old 07-01-2019, 03:41 AM
wnjj wnjj is offline
Sage Icon
 
Join Date: Jan 2009
Posts: 1,028
https://forums.sagetv.com/forums/showthread.php?t=65929
Reply With Quote
  #3  
Old 07-01-2019, 07:09 PM
JeffHaas JeffHaas is offline
Sage User
 
Join Date: Feb 2017
Location: Silicon Valley
Posts: 40
Awesome! That did it.

I quit Sage TV, deleted all the files in the font cache folder, restarted it...the font was fixed.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with media import since upgrading jarredduq SageTV Github Development 1 10-24-2016 12:13 PM
Clock Font Taddeusz SageTV Github Development 5 10-08-2015 09:17 PM
Missing Font? MrD SageTV Beta Test Software 2 05-23-2010 10:05 PM
Tiny font in UI after upgrading spacecadet SageTV Beta Test Software 5 02-08-2008 01:49 AM
Font size for EPG srothwell SageTV Software 4 08-04-2004 01:00 PM


All times are GMT -6. The time now is 04:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.