SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-29-2009, 03:51 PM
nightlyraver nightlyraver is offline
Sage User
 
Join Date: Sep 2007
Posts: 20
Got HD-PVR, remote doesn't work (new irremote.ini doesn't fix)

I got the HD-PVR and installed the new IR.exe from the website. The remote does not seem to work at all. I tried downloading two different irremote.ini files and copied to the Windows directory, but the remote still does not work (yes, I tried restarting IR and the computer).

Anyone know how to fix this? Anyone else have this issue? SageTV w/o the remote REALLY sucks...
__________________
-Dan
____________________________
HTPC Black Aluminum Case, Athlon X2 6000+ 3Ghz processor, ASUS M2R32-MVP580X CrossFire AM2, 2gigs DDR2 800 dual-channel ram, MSI RX2600XT Diamond Plus 512MB GDDR4, 1 500gig SATA drive, 1 330 gig SATA drive, Happauge HVR-1600 tuner card, ATI Wonder tuner card (hey, I had it in the closet), SageTV ver.6.2 w/ SageMC.
Reply With Quote
  #2  
Old 03-31-2009, 04:29 PM
nightlyraver nightlyraver is offline
Sage User
 
Join Date: Sep 2007
Posts: 20
I got the answer! W00t!

One of the engineers at Hauppauge advised that this problem may occur when the SPDIF is being used. I unplugged it, switched to the RCA plugs, reset the PVR, restarted IR.exe, and the remote magically started to work.

The engineer advised that this issue should be resolved when the next version of drivers comes out. I'm looking forward to it...
__________________
-Dan
____________________________
HTPC Black Aluminum Case, Athlon X2 6000+ 3Ghz processor, ASUS M2R32-MVP580X CrossFire AM2, 2gigs DDR2 800 dual-channel ram, MSI RX2600XT Diamond Plus 512MB GDDR4, 1 500gig SATA drive, 1 330 gig SATA drive, Happauge HVR-1600 tuner card, ATI Wonder tuner card (hey, I had it in the closet), SageTV ver.6.2 w/ SageMC.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Instructions for extending irremote.ini Opus4 Hardware Support 109 12-04-2011 04:41 PM
Help with Hauppauge irremote.ini OverClock Hardware Support 2 12-06-2007 10:34 AM
Help with irremote.ini for Cayars STV Athfar SageTV Customizations 0 09-18-2005 10:46 PM
Default irremote.ini? Drinyth SageTV Software 3 01-21-2005 07:56 PM
Prorgramming Remote Issues - irremote.ini roco Hardware Support 3 01-23-2004 12:49 PM


All times are GMT -6. The time now is 09:18 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.