SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2012, 09:48 PM
rwc rwc is offline
Sage Aficionado
 
Join Date: Jun 2004
Posts: 284
Sage doesn't see my USB UIRT

I've had sage working for sometime--and I guess I did one too many changes somewhere along the way, but sage isn't talking to my usbuirt. (And restoring my old sage.properties file doesn't seem to work)

In an effort to start "clean", I removed the video device from the sage.properties file and then tried to add it back in. When I did that, the usb-uirt isn't shown--the only choice I get is "directtv serial control"

It seems that the hardware is fine--Windows device manager sees the device fine, and the usbuirt lights up when I press a button on a remote.

I'm running windows 7 pro, with the latest drivers (2.06.01 from the website).

Any help on this is greatly appreciated.

Thanks

rwc
Reply With Quote
  #2  
Old 10-13-2012, 08:37 AM
Paul H Paul H is offline
Sage Aficionado
 
Join Date: Feb 2007
Posts: 250
I've found that only a reboot works for me. BTW I'm still using Win XP PRO.
Reply With Quote
  #3  
Old 10-13-2012, 10:08 PM
rwc rwc is offline
Sage Aficionado
 
Join Date: Jun 2004
Posts: 284
Fixed

To fix the problem, I did a "modified" version of http://forums.sagetv.com/forums/showthread.php?t=53284

The short version is:

1. Backed up my sage directory
2. Uninstalled sage
3. Ran CCCleaner
4. Reboot
5. Reinstalled sage
6. Copied over my wiz.bin and my sage.properties and the common\remotecodes file (not overriding files that were already there)
7. Started sage
8. Added the video source (It now found the usb-uirt! HORRAY!)
9. Because I copied over the full sage.properties, the plugins were listed as installed -- so I had to manually uninstall them all and then reinstall them
10. Restarted sage and voila!

Thanks

rwc
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why doesn't sage see my USB-UIRT? loonsailor SageTV Linux 4 07-27-2009 06:00 PM
HD PVR + SAGE + USB UIRT ilevene Hardware Support 7 06-21-2009 04:43 AM
Sage and USB-UIRT Karen0302 Hardware Support 4 11-10-2005 08:01 AM
UIRT not there in Sage pjjelly Hardware Support 3 09-27-2005 01:49 AM
Ditching Sage for MCE2005 = Sage/USB-UIRT clearance sale... blammo The SageTV Community 11 11-18-2004 03:04 PM


All times are GMT -6. The time now is 09:13 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.