SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-06-2005, 12:55 AM
MrD MrD is offline
Sage Aficionado
 
Join Date: Feb 2005
Location: Washington DC
Posts: 387
Non responsive UI

I have noticed this problem with the 2.2.6 version using Java 1.4.2 and 1.5

VMR9 enabled
3d Acceleration enabled

The UI does not respond to mouse clicks and the keyboard input "lags" UI updates. I can click on something like "SETUP" but the UI does not update unless I hit the "enter" key.

If I use the keyboard up or down arrows the UI lags. It is a little hard to describe but the highlighted button is *not* the active button.

If I send sendmessages via Girder and an external remote there is no problem.

This gets really frustrating when trying to use SageTV Client on my office PC.

Has anyone seen this kind of behavior?

-MrD
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:06 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.