SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-02-2010, 07:43 PM
sacrament055 sacrament055 is offline
Sage Aficionado
 
Join Date: Jul 2007
Posts: 470
Stuttering playback of ripped DVD's on HD100

Anyone else seeing stuttering playback of DVD's on HD100? Works fine on my server/client and on both HD200's. MKV's play fine on the HD100 OTA HD plays fine but something abour dvds doesn't work for me.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Placeshifter Plus Ripped DVD's? Brent SageTV Placeshifter 15 09-04-2009 03:01 PM
HD100: Stuttering on playback - all files; Solved brandypuff SageTV Media Extender 12 08-09-2009 10:25 AM
Slow/jerky playback of mencoder ripped dvd's pounce SageTV HD Theater - Media Player 16 03-11-2009 06:04 PM
ripped dvd's on extenders goatboy22382 SageTV Media Extender 11 01-16-2008 11:28 PM
Playing ripped DVD's PLEASE HELP!!! Tony414 SageTV Customizations 5 02-08-2005 05:58 PM


All times are GMT -6. The time now is 06:25 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.