SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Recorder Software

Notices

SageTV Recorder Software Discussion related to the SageTV Recorder application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Recorder should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 02-02-2004, 12:32 PM
Xleon's Avatar
Xleon Xleon is offline
Sage Advanced User
 
Join Date: Mar 2003
Location: United Kingdom
Posts: 195



I've fixed it !! Just to help anyone else who wants to use the excellent Provideo PV256T, I fixed it by swapping my old BX6 motherboard for a BH6. Almost identical chipsets, but something with the original MB caused the sync issues.

Hope this helps someone else here.


Reply With Quote
  #22  
Old 11-24-2006, 07:59 AM
jlowery7 jlowery7 is offline
Sage User
 
Join Date: Apr 2006
Posts: 33
I really liked SageTV and its interface, but I couldnt stand the audio/sync issues and it looks like noone is going to find where its coming from. Anyways, point here is that I tried MythTV just to see if it had the same issues, and with MythTV my audio hasnt gone out of synch not once. So the problem is in the software somewhere. Whether it be Windows XP(most likey), or the plextor tv402u driver, or SageTV, I dont know. But MythTV doesnt have any problem, so Im kinda waiting till the problem gets fixed before I go back to SageTV.
Reply With Quote
  #23  
Old 11-24-2006, 08:12 AM
Xleon's Avatar
Xleon Xleon is offline
Sage Advanced User
 
Join Date: Mar 2003
Location: United Kingdom
Posts: 195
It wasn't the program that was at fault but the Provideo MPEG card.
I will admit I've not used Sage TV for years simply because it didn't fit my uses (not because it wasn't good, because it is!)

Try again with a Hauppauge PVR card as I ditched my Provideo card years ago as it's the most unfinished PCI card ever made I think
Reply With Quote
  #24  
Old 11-24-2006, 09:31 AM
Narflex's Avatar
Narflex Narflex is offline
Sage
 
Join Date: Feb 2003
Location: Redondo Beach, CA
Posts: 6,313
Ahhh...the PV 256 card. That was the first capture card that we integrated SageTV with. But it has it's problems which is why we were so happy when the Hauppauge PVR 250 came out.

The A/V sync issue is a driver problem on Windows. The hardware is capable of doing synchronized A/V capture; but the Windows driver for it does not enable this feature. SageTV does its best to try to correct this; and it works pretty good if you use a CBR (Constant Bitrate) encoding mode (Fair, Good, Great, Best); but in any VBR (Variable Bitrate) encoding mode you'll almost always have A/V sync issues (DVD qualities).
__________________
Jeffrey Kardatzke
Google
Founder of SageTV
Reply With Quote
  #25  
Old 11-25-2006, 09:35 PM
mickp's Avatar
mickp mickp is offline
Sage Aficionado
 
Join Date: Oct 2006
Posts: 468
Quote:
Originally Posted by jlowery7
I really liked SageTV and its interface, but I couldnt stand the audio/sync issues and it looks like noone is going to find where its coming from. Anyways, point here is that I tried MythTV just to see if it had the same issues, and with MythTV my audio hasnt gone out of synch not once. So the problem is in the software somewhere. Whether it be Windows XP(most likey), or the plextor tv402u driver, or SageTV, I dont know. But MythTV doesnt have any problem, so Im kinda waiting till the problem gets fixed before I go back to SageTV.
That's unfortunate. One of the things that pleases me most about SAGE is that I no longer suffer the intermittent synch issues which plagued me with in BTV. That's using 2x Hauppauge PVR150mce 1x Avermedia M150 and 1x Hauppauge NovaT-500. I don't know anything about the TV402U but noticed this old thread discussing similar(ish) issues.

http://forums.freytechnologies.com/f...ead.php?t=8515 (sorry if you've already read it and I'm just rubbing salt into the wounds )

Do you only get the synch problems with divx recordings?

Mick.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:58 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.