SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Placeshifter

Notices

SageTV Placeshifter Discussion related to the SageTV Placeshifter application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV Placeshifter software application should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 06-05-2017, 10:55 AM
Narflex's Avatar
Narflex Narflex is offline
Sage
 
Join Date: Feb 2003
Location: Redondo Beach, CA
Posts: 6,308
Fixed now. The server was rebooted and apparently the startup scripts for the Java services weren't invoked...we're looking into what happened and will fix it so it doesn't happen again next time it's rebooted.
__________________
Jeffrey Kardatzke
Google
Founder of SageTV
Reply With Quote
  #22  
Old 06-05-2017, 11:36 AM
NetworkGuy NetworkGuy is offline
Sage Expert
 
Join Date: Dec 2009
Location: Central NJ
Posts: 694
Quote:
Originally Posted by Narflex View Post
Fixed now. The server was rebooted and apparently the startup scripts for the Java services weren't invoked...we're looking into what happened and will fix it so it doesn't happen again next time it's rebooted.
I just tested and it is working.

Thanks!
__________________
Server: Intel Core i5-3330 CPU @3.00GHz; 8GB (2 x 4GB) PC3-12800 DDR3 1600MHz; 3-1TB WD Blue SATA 6.0Gb/s 64 MB Cache 7200RPM HDD; Windows 7; SageTV 9
Tuner: (2) HDHomeRun Prime
Client: HD300; Onkyo TX-SR607; Sony XBR-65X850D
Client: HD300; Samsung UN46B7000
Client: Nexus Player / Mini-Client; Sony KDL-32L4000
Client: SageTV Placeshifter 7
Client: SageTV Client 9
Reply With Quote
  #23  
Old 06-05-2017, 04:30 PM
VCRUser VCRUser is offline
Sage Aficionado
 
Join Date: Jan 2008
Posts: 273
Working for me too!
__________________
Server: Windows 7 SP1; 4gb RAM; 2TB SATA. Dell GX745. Inputs: Haup. 850 & 950Q on ATSC; Haup 1600 on ATSC & Comcast DTA with USBUIRT. Haup 1800 on ATSC. Sage 9.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Passworded http webcam srcurtis SageTV Studio 1 06-30-2008 08:30 AM
Hangs at service initializing-Locator Error Flips SageTV Software 3 03-08-2008 01:33 PM
Locator server did not have an IP address registered for this locator ID kelleyga SageTV Media Extender 6 11-12-2006 10:13 PM
http://www.sage.tv NOT WORKING? Sunkman General Discussion 6 09-06-2005 07:50 AM


All times are GMT -6. The time now is 07:24 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.