SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-20-2011, 01:45 PM
pjwerdna pjwerdna is offline
Sage Aficionado
 
Join Date: Oct 2004
Location: UK, Slough
Posts: 395
HD300 hangs for 30 seconds on startup

Hi

Anyone else seem an HD300 hang for 30 seconds on the "Loading..." screen?
Wll think thats what its shows, its the progress bar before it gives you chance to abort connection to the default server.

Thought at first it was an issue with the server, but there's nothing in the logs (sageTV or event log) and rebooting has made no differnce.

It doesnt seem to effect normal running, just the startup. Both from power saving mode and powered off.

Been having the trouble since saturday I think so it may or may not be the missing sage website!
__________________
SageTV Server : Akasa Inifiiti Case, Gigabyte GA-P35C-DS3 MB, 8600GT, Core2 Duo (E6850 3GHz), 4GB RAM, ~6TB Filestore , Nova-TD500, TBS 6280, SageTV 7.1.9
New Client 2 :MSI P67A-GD53, i5 2500K Quad core (3.3GHz), 12GB, Windows 10 Pro (and test SageTV 9 Install)
Sage Client 1 : HD300, Logitech Harmony One
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Service startup hangs on system startup Sparhawk6 SageTV Software 6 04-08-2010 08:35 PM
HD200 hangs on startup rswoods SageTV Media Extender 12 12-12-2008 02:10 AM
Service hangs at startup soulprops77 SageTV Software 4 01-27-2007 09:10 AM
SageTV hangs on startup dpalmer95 SageTV Software 5 01-01-2007 02:58 PM
client hangs on startup jsturtevant SageTV Software 1 08-31-2004 09:29 AM


All times are GMT -6. The time now is 03:48 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.