SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations > Diamond

Notices

Diamond This forums is for discussing the user-created Diamond plugin for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-09-2012, 01:46 PM
PeteCress's Avatar
PeteCress PeteCress is offline
Sage Fanatic
 
Join Date: Jan 2009
Location: Paoli, PA - USA, AKA "The Navel Of The Universe"
Posts: 803
One Folder In Windows ==> Multi Folders In Folder View?

\\Nas\b\DVDs_NetFlix\Wire (The) ++++

contains 2 subdirectories:

- Season 1

- Season 2



Note the four plus signs appended to the name. This is my personal rating system.

It started out as just \\Nas\b\DVDs_NetFlix\Wire (The) and somewhere along the line I added the plus signs.

Also, somewhere along the line, I created two subdirectories for the different seasons.

In Windows Explorer, it all looks good: one parent directory and Season 1/Season 2 stuff under the appropriate subdirs.

But Sage is rendering two lines: "Wire (The)" and "Wire (The) ++++".

The first one has both Season 1 and Season 2 under it - with a few of Season 2's episodes under the Season 2 subdir.

The second one has just a Season 2 subdir and the remainder of the Season 2 episodes under it.

Seems like something happened when I renamed the parent dir.

My guess is that we'll never know....

But does anybody know how to make it right? Maybe some functional equivalent of seeker/disable_root_path_existence_check=true but for movies instead of recorded TV?

Edit 2012 07-09 16:08

Ok... Dumb question.... Mea Culpa.

I did the obvious:
  • [li]Moved the offending parent directory and it's contents to another share which was not visible to Sage
    .[/li]
    [li]Did a Setup | Scan Imported Media
    .
    [/li]
    [li]Waited for the dust to settle.
    .[/li]
    [li]Moved the parent folder back into a share that Sage can see
    .[/li]
    [li]Did another Setup | Scan Imported Media
    .[/li]

And all was well...
__________________
Server: SageTV 7, Windows 7, Intel i7 @3.5GHz, 8 GB RAM, 80-gig SSD drive
Clients: HD200*4 over Cat5e Ethernet + Asus Zen running Client over WiFi-ac + 1 HD200 remote at another residence
Plugins: (none yet, looking for recommendations)
Storage: NetGear Ultra-6 NAS 10 TB total w/dual redundancy. Plus (3) 2-tb local drives for RecordedTV.
Capture: 3 Silicon Dust HomeRun tuner boxes (6 tuners total)
Program Source: OTA antenna

Last edited by PeteCress; 07-09-2012 at 02:15 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fresh build and BMT not showing all folders in TV folder mark_g_1275 Batch Metadata Tools 3 04-06-2011 01:47 PM
MVP - No Folder View ?? sorrowstyr SageTV Media Extender 2 10-02-2008 07:58 PM
Sage Favorites in Specified folder or folders snoopy SageTV Software 3 07-13-2005 02:27 AM
Issue with folder.jpg in a directory with nested folders Booboo SageTV Customizations 2 10-27-2004 02:06 PM


All times are GMT -6. The time now is 11:50 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.