SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-16-2022, 09:58 AM
dhl dhl is offline
Sage User
 
Join Date: Dec 2012
Location: RI
Posts: 11
my sagetv setup is failing me

I recently got a new server and moved two Hauppauge tuner cards into it. They seemed to work for a few weeks, but now one is failing. The signal strength is too low on all channels, even when I swap the input signals to the two cards. Boosting the input with an amp also doesn't help. I'm guessing something on the PCI board has failed. The failing card is a model 1255, I am pretty sure. The working card is an 1855, I believe.

I have another 1855 tuner card, and I put it into the machine. I cannot seem to add it as a video source. I go through all the steps, but afterward there is no new video source. All three cards show up in the device manager, and there are choices for them in the "add source" list, but after adding them, I don't have another source. Can sagetv not handle two of these cards that are identical?

I thought I would look for a multiple-tuners card to just avoid problems with old hardware, but I'm not confident about using anything that I see available.

I'm very frustrated and sad and would appreciate any help. I've been banging my head against this for hours, and I just want it to work :-(

Thanks.
Reply With Quote
  #2  
Old 01-16-2022, 10:33 AM
wayner wayner is offline
SageTVaholic
 
Join Date: Jan 2008
Location: Toronto, ON
Posts: 7,373
What are you trying to record? OTA? QAM?

I believe that those are pretty ancient tuning cards and I don't think that you have the model numbers right. There is an 1850 and a 1265. I remember that some of the Hauppauge cards had a weird issue with more than 4TB of memory.

If you are recording OTA the best way to go is to get an HD HomeRun then you don't have to screw around with internal cards. You can find them on ebay for under $50.
__________________
New Server - Sage9 on unRAID 2xHD-PVR, HDHR for OTA
Old Server - Sage7 on Win7Pro-i660CPU with 4.6TB, HD-PVR, HDHR OTA, HVR-1850 OTA
Clients - 2xHD-300, 8xHD-200 Extenders, Client+2xPlaceshifter and a WHS which acts as a backup Sage server
Reply With Quote
  #3  
Old 01-24-2022, 06:01 AM
Galaxysurfer Galaxysurfer is offline
Sage Aficionado
 
Join Date: Jun 2009
Location: Calgary, AB CANADA
Posts: 372
I have both the Hauppauge quad pci card & the Silicon Dust network card. They both have their pluses & minuses. What I will say about the pci cards is that you still get a recorded show if there is a disruption of the internet. If you still get no recording then there is bigger fish to fry so to speak with something going down in our reality.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SageTV 7 Server - Drives failing Dahrl Hardware Support 5 03-08-2016 07:36 PM
Failing converted AVIs: Move Imported TV Shows to SageTV Recordings jjstok SageTV Software 3 12-21-2011 03:40 PM
SMM API V1.200 Keeps Failing foleyma Sage My Movies 11 10-17-2010 10:56 PM
Channel Scan failing to find channels after Digital Switchover (only in SageTV) fatboy Hardware Support 0 09-10-2009 05:04 AM
SageTV failing repeatedly with USB-UIRT! jchiso Hardware Support 1 06-21-2005 03:54 PM


All times are GMT -6. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.