SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations > Sage My Movies

Notices

Sage My Movies This forums is for discussing the user-created Sage My Movies for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-31-2010, 09:15 AM
Awake Awake is offline
New Member
 
Join Date: Jul 2010
Location: Texas, USA
Posts: 1
MyMovies for SageTV

So I installed the new MyMovies plugin, and it ALMOST works correctly.

Everything seems to work, but I can't get the 'Play' function to work.

All the movies display correctly, in various layouts, and I can highlight a specific movie, but I can't get it to play.

I have tried keyboard and remote control, but the highlighted movie just sits there, nothing happens. I don't get an error message or anything. It just doesn't start playing.

Either I am missing something obvious and silly, or there is some configuration piece that I am missing.

Movies play normally through the 'regular' SageTV interface.

Any ideas?

Last edited by Awake; 07-31-2010 at 09:28 AM.
Reply With Quote
  #2  
Old 07-31-2010, 09:35 AM
Qusix Qusix is offline
Sage User
 
Join Date: May 2008
Posts: 66
Your paths are not the same in sage and mymovies. I believe it is case sensitive also. Check out the wiki.

import directories must match what import directories you are using in !SageTV.
ie: you can't use \\\server\videos\moviename in !SageTV and C:\videos\moviename in MyMovies. The collection manager path and the !SageTV import paths must match.
__________________
Linux Headless Server
Tuners: HD Homerun, 2 HD-PVR, PVR-150

Clients:
2 HD100 Extenders
1 HD200 Extender
SageTV Client
Reply With Quote
  #3  
Old 07-31-2010, 09:44 AM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
Quote:
Originally Posted by Qusix View Post
Your paths are not the same in sage and mymovies. I believe it is case sensitive also. Check out the wiki.

import directories must match what import directories you are using in !SageTV.
ie: you can't use \\\server\videos\moviename in !SageTV and C:\videos\moviename in MyMovies. The collection manager path and the !SageTV import paths must match.
Correct and rebuild your database after you correct either to fix the issue.
Reply With Quote
  #4  
Old 08-04-2010, 09:42 AM
medwynd medwynd is offline
Sage Aficionado
 
Join Date: Apr 2010
Location: Texas
Posts: 300
Maybe this message needs to be popped up in a big window when someone installs the plugin. This seems to be the #1 issue with people getting this running.

It also sounds like you have enough information to get the path from MM and the import path from Sage so that if they press play and the paths do not match you can popup an error window telling them whats wrong.
Reply With Quote
  #5  
Old 08-04-2010, 09:45 AM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
Quote:
Originally Posted by medwynd View Post
Maybe this message needs to be popped up in a big window when someone installs the plugin. This seems to be the #1 issue with people getting this running.

It also sounds like you have enough information to get the path from MM and the import path from Sage so that if they press play and the paths do not match you can popup an error window telling them whats wrong.
Yeah there will be a detailed popup in the next build just had to add some coding and didn't get it into the last build.
Reply With Quote
  #6  
Old 08-04-2010, 09:47 AM
medwynd medwynd is offline
Sage Aficionado
 
Join Date: Apr 2010
Location: Texas
Posts: 300
Quote:
Originally Posted by PLUCKYHD View Post
Yeah there will be a detailed popup in the next build just had to add some coding and didn't get it into the last build.
That should save on a lot of cut and pasting of the same answer :P
Reply With Quote
Reply

Tags
mymovies


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to convert MyMovies parental ratings stuckless Batch Metadata Tools 1 06-28-2010 12:14 AM
BMT, SageMC and MyMovies Confusion cowboyway SageMC Custom Interface 0 08-11-2009 10:03 AM
HD200 and MyMovies johnm160 SageTV Media Extender 8 05-25-2009 03:07 PM
MyMovies type of addon for SageTV? Sizam SageTV Customizations 3 07-07-2008 04:24 PM
MyMovies data converted over to .properties Madcoder SageTV Customizations 13 07-31-2007 07:39 PM


All times are GMT -6. The time now is 10:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.