SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-03-2004, 07:21 AM
Jere_Jones's Avatar
Jere_Jones Jere_Jones is offline
Sage Fanatic
 
Join Date: Apr 2004
Location: Jacksonville, FL
Posts: 993
Back to back recordings have problem

When I have recordings that are back to back, the second show doesn't start sending data to the disk for 5 minutes or so. Basically I get a file with a normal filename ending in -0 with a 0k file length. After about 5 minutes or so, a new file ending in -1 shows up with an ever increasing file size. After the show is done recording, Sage deletes the -0 file. This happens ANY time there are back to back recordings. If I set the ending padding to -1 minute then it works fine but I miss the end of the show. I didn't think it would be a big deal, but after a couple days of this, I realize I was wrong. It's annoying.

I've tried to fix it by updating the drivers (I was running 037 and now I'm running 170). Updating SageTV (I was running .19 and now I'm running .20). I even erased the entire hard drive and started with a fresh install of the Windows, 170 drivers and .20 SageTV. I even moved into a new case (just in case).

I have a P4 3.0Ghz w/HT processor sitting on an MSI motherboard using an Intel chipset (don't remember which). I'm recording using 2 PVR-250's (Rev 15's) and a PVR-350 (I'm not using the TV-Out). I watch TV on a normal CRT monitor from an nVidia GeforceFX 5200.

I'm using Malore's beta STV (GO Commercial Skip!!!!)

I'm at my wit's end. Has this happened to anyone else? Any ideas?

I thought I would check with y'all first before bothering the offical Frey support. Let 'em work on Studio, I say.

Thanks a lot,
Jere
Reply With Quote
  #2  
Old 08-03-2004, 12:11 PM
Jere_Jones's Avatar
Jere_Jones Jere_Jones is offline
Sage Fanatic
 
Join Date: Apr 2004
Location: Jacksonville, FL
Posts: 993
*UPDATE*

Since malore's STV has been updated a couple times and it occured to me that one of the updates could have introduced the problem and since I haven't changed that, it may be the problem.

Well, I changed to the original STV and restarted Sage (just to make sure) and the glitch still happened.

Jere
Reply With Quote
  #3  
Old 08-05-2004, 08:31 AM
Jere_Jones's Avatar
Jere_Jones Jere_Jones is offline
Sage Fanatic
 
Join Date: Apr 2004
Location: Jacksonville, FL
Posts: 993
*bump*

Reply With Quote
  #4  
Old 08-05-2004, 08:50 AM
mls mls is offline
Sage Fanatic
 
Join Date: Jun 2004
Posts: 804
Since nobody else has jumped in here (most likely because they are not having this problem, I know I don't either).

You seem to have narrowed things down yourself quite a bit though if you're using the original SageTV STV and tried different drivers.

I'd guess maybe it has something to do with the drivers and the rev. 15 PVR-250's.

Malore's commercial skip would be another source of the problem, but you say it still happens even without that (assuming you used the original SageTV STV).

Sorry I'm not of much help, but I haven't spotted anything about a similar problem so far.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.