SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-12-2009, 03:20 PM
animartis animartis is offline
Sage User
 
Join Date: Sep 2009
Posts: 6
HD PVR / IR Blaster Setup Help Needed

All,

I am sure there are several other posts out there but I can't find them. All I want to do is control my Motorola DCT5100 with my Hauppauge Remote using the provided IR Blaster that came with the HD PVR. Everything seems to work but changing the channels. Sometimes when I hit the channel up key the screen freezes. I can go into BlastCng and after making the appropriate selections it tests successfully.

Could someone please point me in the right direction? Is there a walkthrough somewhere?

Thanks in advance.
Reply With Quote
  #2  
Old 09-12-2009, 04:09 PM
davephan's Avatar
davephan davephan is offline
Sage Icon
 
Join Date: Mar 2004
Location: Minnesota
Posts: 1,911
The Hauppauge HD-PVR IR blaster should not be used if you want the HD-PVR to be stable. Several people have found that using the HD-PVR IR blaster causes the HD-PVR to be unstable and unreliable.

The USB-UIRT should be used instead with the HD-PVR. The USB-UIRT will control up to 3 IR devices.

Dave
__________________
SageTV: LIAN LI PC-K58, Gigabyte GA-EX580UD5, i-7 950 3.06 gig quad LGA 1366 CPU, Zalman CNPS9700 CPU cooler 1366 bracket, Memory 24 gigs GB, PNY NVIDIA GeoForce 9800 GT 1024 MB, Corsair 750w PSU, Samsung 500GB SSD boot, 3 SSD recording drives
Capture cards: 2 - HDHR Primes - Comcast Xfinity CableTV
Extenders: 1-HD-300, 2-HD-200
Software: Windows 7 Pro X64, Ghost 15, VideoReDo TVSuite 4 h.264, Playon (Netflix), OpenDCT
UnRAID File Server 4.7 Pro: Lian-Li PC-G70B, MBD-X8SIL-F-O, i3-540, 16 TB
Reply With Quote
  #3  
Old 09-12-2009, 06:34 PM
sic0048 sic0048 is offline
Sage Icon
 
Join Date: Nov 2007
Posts: 1,372
Quote:
Originally Posted by davephan View Post
The Hauppauge HD-PVR IR blaster should not be used if you want the HD-PVR to be stable. Several people have found that using the HD-PVR IR blaster causes the HD-PVR to be unstable and unreliable.

The USB-UIRT should be used instead with the HD-PVR. The USB-UIRT will control up to 3 IR devices.

Dave
Mine works just fine. However, Hauppauge and Sage say that the Hauppauge software needs to be installed prior to the Sage software. For obvious reason, most of us buy the Hauppauge hardware after already having a working Sage system. So you need to install the Hauppauge software and then uninstall SageTV (don't worry, you won't loose any settings or shows) and immediately reinstall it.

I also think the "test" button on the Hauppauge software simply doesn't work. You need to try it in Sage to see if it is really working.
__________________
i7-6700 server with about 10tb of space currently
SageTV v9 (64bit)
Ceton InfiniTV ETH 6 cable card tuner (Spectrum cable)
OpenDCT
HD-300 HD Extenders (hooked to my whole-house A/V system for synched playback on multiple TVs - great during a Superbowl party)
Amazon Firestick 4k and Nvidia Shield using the MiniClient
Using CQC to control it all

Last edited by sic0048; 09-12-2009 at 06:39 PM.
Reply With Quote
  #4  
Old 09-30-2009, 03:20 PM
animartis animartis is offline
Sage User
 
Join Date: Sep 2009
Posts: 6
Sorry for the late follow up but thanks to sic0048. A simple uninstall/reinstall of the Sage software worked. One step closer to being golden.
Reply With Quote
  #5  
Old 10-01-2009, 09:17 AM
sic0048 sic0048 is offline
Sage Icon
 
Join Date: Nov 2007
Posts: 1,372
Good to know it worked out for you.

I am determined to write up a decent "How To" for the HD-PVR and built in blaster. I've determined that there are a couple of common mistakes that account for 98% of the problems out there. I really struggled getting this to work on my system originally and it was simply due to these "gotchas" that aren't well know. With a decent writeup, I think I could help most people get the HD-PVR and the built in blaster working just fine in Sage. As far as I know, there is still not a good set of instructions on how to set it up.

I just need to find the time to do it. I'm hoping that perhaps I can get it started sometime this weekend.
__________________
i7-6700 server with about 10tb of space currently
SageTV v9 (64bit)
Ceton InfiniTV ETH 6 cable card tuner (Spectrum cable)
OpenDCT
HD-300 HD Extenders (hooked to my whole-house A/V system for synched playback on multiple TVs - great during a Superbowl party)
Amazon Firestick 4k and Nvidia Shield using the MiniClient
Using CQC to control it all
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible to get HD-PVR IR Blaster working in setup with other Hauppauge card? popechild Hardware Support 2 08-04-2008 03:05 PM
What is Needed For This Setup? zeroinfish General Discussion 1 11-20-2006 06:56 PM
Anything special needed to get PVR-150 ir blaster going? SilverBullet Hardware Support 2 06-03-2006 09:46 AM
pvr-150 IR blaster STB help needed dvd_maniac Hardware Support 1 08-11-2005 08:33 PM
newbie question... PVR-150 blaster setup irousso Hardware Support 2 01-19-2005 02:26 AM


All times are GMT -6. The time now is 10:52 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.