SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-13-2009, 01:36 AM
VCRUser VCRUser is offline
Sage Advanced User
 
Join Date: Jan 2008
Posts: 246
Cool ethernet/wireless server problem

When I first installed Sage, it was on a computer with no accessible ethernet connection, so we used a wireless usb. Result, way too slow for a server. With a great deal of pain, we strung cable so that it now has a proper ethernet connection. However, Sage insists on using the slow wireless connection instead of the fast ethernet, making playing through the client unusable unless I share the recordings folder on the server, map the client to it as a drive, and then pretend it's a "local" folder. That allows the ethernet connection to work and video plays fine. If I do things the "normal" way, connection is excruciatingly slow (due to distance from wireless router) and video stutters badly. If I disable the wireless network on the server, client can't find the server at all. So my question: how do I convice Sage Server to forget about the wireless network connection and use the ethernet one instead? I tried disabling and re-enabling the server in the setup menu, going through setup wizard, etc., but no change.
Reply With Quote
  #2  
Old 01-13-2009, 02:06 AM
GKusnick's Avatar
GKusnick GKusnick is offline
SageTVaholic
 
Join Date: Dec 2005
Posts: 5,083
On the client, look at Auto-Connect to Server under Detailed Setup > General. You may still have the server's old (wireless) IP in there. If so, set that option to No, close the client, disable the server's wireless adapter, restart the client, and select the server's new (wired) IP from the list. Once you're connected, you can go back into Detailed Setup and re-enable that option.

If that works, I'd suggest leaving the wireless adapter disabled permanently, unless you have some good reason for needing two network adapters and two IP addresses on the server.
__________________
-- Greg
Reply With Quote
  #3  
Old 01-14-2009, 12:19 AM
VCRUser VCRUser is offline
Sage Advanced User
 
Join Date: Jan 2008
Posts: 246
Thanks. That worked - adjusting the client setup, not the server. The wireless connection was only there because stringing the wire for ethernet to that location was such a pain, but now that the pain's been suffered, the wireless isn't needed.
Reply With Quote
Reply

Tags
client, ethernet, server, setup, wireless


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD-PVR, WHS, HP MediaSmart Server abnatc Hardware Support 4 04-30-2009 09:30 AM
Ubuntu Hardy (8.04) - Client RazorJack SageTV Linux 4 05-02-2008 08:17 PM
How do I move MVP licenses to a new server? SagerX SageTV Media Extender 2 10-29-2007 03:48 PM
Rebuilt server, seeing odd problem rdefino SageTV Software 5 10-05-2007 05:16 PM
Client cannot connect to server bpjen SageTV Software 4 09-11-2007 06:29 PM


All times are GMT -6. The time now is 01:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.