SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-24-2018, 09:45 AM
NoodleNT NoodleNT is offline
Sage Advanced User
 
Join Date: Mar 2011
Location: DC
Posts: 195
Installed Latest Version, Lost Favorites

My recording favorites seem to be gone after installation. I had a java error after I upgraded causing the application not to start. I then made sure I had the latest version of java and re-ran the installation with the repair option. Everything started back up and looked good but I noticed all my scheduled recording favorites are now gone. Any way to restore these?
Reply With Quote
  #2  
Old 06-24-2018, 10:10 AM
wnjj wnjj is offline
Sage Fanatic
 
Join Date: Jan 2009
Posts: 927
Favorites are stored in the wiz.bin file in the install directory. Check to see if that is the correct size and/or restore it from backups.

Are you sure you installed the new version where the old one was? The installer has an option to change the install path but doesn’t automatically find the previous version.

Last edited by wnjj; 06-24-2018 at 10:12 AM.
Reply With Quote
  #3  
Old 06-24-2018, 10:14 AM
NoodleNT NoodleNT is offline
Sage Advanced User
 
Join Date: Mar 2011
Location: DC
Posts: 195
Yep... for some reason it thought my Wiz.bin was corrupt, I think because my ReadyNAS power supply died today and it's used as a recording path. I copied it back and it all came backup. Thanks!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed 6.18 and lost my 5.1 audio belleboyd SageTV Software 4 06-19-2007 07:04 PM
Installed MVP under 4.1.6 - no connection and lost client wrwaugh SageTV Media Extender 13 02-09-2006 05:02 PM
just installed the latest hauppauge remote ir.exe file GbrNole General Discussion 0 11-22-2004 08:43 AM
Installed 2.1, lost my Firefly Grasshopper General Discussion 14 11-09-2004 04:31 PM


All times are GMT -6. The time now is 10:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.