SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-13-2010, 06:45 AM
DocDJ DocDJ is offline
Sage User
 
Join Date: Nov 2009
Location: upstate NY
Posts: 61
Question new user: sagetv+HDHR - no service

Hi all,
I'm a new Sagetv user. Just bought the HDTheater and Sagetv Media Center program.

I installed the Sagetv MC on my Win 7 machine with the SiliconDust HDHR tuner. The HDHR "quicktv" tunes properly and displays live TV, but when I run the SageTV program (running as a local service), and try to use "live TV", I get the error "no signal".

I previously had Windows Media Center running and it played live TV and recorded properly. When I installed Sagetv, I set the Windows Media Center services (receiver and scheduler) to "disabled".

What else do I need to do to complete my setup?
Reply With Quote
  #2  
Old 01-13-2010, 07:37 AM
ChaOConnor's Avatar
ChaOConnor ChaOConnor is offline
Sage Aficionado
 
Join Date: Nov 2008
Location: Bel Air, MD
Posts: 355
Hey, welcome to the forum! So you got the HDHomerun working in Win 7 correct? Is that the same machine you have Sage installed on? If so, re-run the HDHomerun setup file and select Sage TV, then go into Sage and setup your video sources. Good luck!
__________________
Server: AMD Phenom II X6 1090T 3.2GHz, ASRock 890FX Deluxe4 890FX, PNY Optima 8GB DDR3 1333
Media Storage: Rosewill RSV-S4-X 4 Bay Enclosure w/ 4 x 3TB via unRAID
Capture: HDHomerun Prime, HDHomerun x 2
Software: Sage Server 7.1.9 on Windows 7 (Virtualized in ESXi)
Clients: i3-2105, ASRock Z68 Pro3-M, 4GB DDR3 1600, 64GB SATA III (OS), 2TB WD Green (Recording), PNY GT 430 // 2 x HD-300
Reply With Quote
  #3  
Old 01-13-2010, 07:38 AM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,619
Be sure to use these instructions: HDHR setup for Windows.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #4  
Old 01-13-2010, 01:48 PM
DocDJ DocDJ is offline
Sage User
 
Join Date: Nov 2009
Location: upstate NY
Posts: 61
Smile error -12

When doing the full channel scan in Sagetv, I get the error message:
"Error (-12): There was a null object requested to playback."
and the scan terminates.
What am I doing wrong?

I just re-tried the full channel scan, starting with the DigitalCable input, THEN the antenna input and they both worked. I can now view live TV in the SageTV player.

Now I'm ready for delivery of my Sage HDTheater+their wireless adapter card.

Thanks for all your advice! It made me realize that the channels that Sage picked up from the Windows Media Center scan were not actually "connected" to Sage.

Last edited by DocDJ; 01-13-2010 at 02:33 PM. Reason: updated information
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot change service user name edgley SageTV Software 7 06-01-2009 05:13 PM
Service mode under a user account megamojo SageTV Software 15 03-13-2008 03:24 PM
SageTV Service Control new user account? rnewman SageTV Software 4 11-02-2007 11:26 AM
Issues loading Sage Service with a user account bbig119 SageTV Beta Test Software 3 05-01-2007 03:38 AM
imports, sage service and user management Gog SageTV Software 5 01-05-2005 07:28 PM


All times are GMT -6. The time now is 07:07 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.