SageTV Community  

Go Back   SageTV Community > General Discussion > General Discussion

Notices

General Discussion General discussion about SageTV and related companies, products, and technologies.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-17-2020, 09:24 AM
wayner wayner is offline
SageTVaholic
 
Join Date: Jan 2008
Location: Toronto, ON
Posts: 6,682
Are there issues with the favicon for this site?

Lately in my quick link bar in Google Chrome the icon for the SageTV forms is occasionally switching back from the SageTV logo to a generic gray icon. Is that specific to issues on my end or is this a global issue?
__________________
New Server - Sage9 on unRAID 2xHD-PVR, HDHR for OTA
Old Server - Sage7 on Win7Pro-i660CPU with 4.6TB, HD-PVR, HDHR OTA, HVR-1850 OTA
Clients - 2xHD-300, 8xHD-200 Extenders, Client+2xPlaceshifter and a WHS which acts as a backup Sage server
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tablo TV Web Site Down PhilH General Discussion 3 09-26-2014 03:09 PM
SiliconDust site down? hemicuda The SageTV Community 2 07-17-2008 08:30 PM
HDHomerun site down? BBCritical Hardware Support 8 02-27-2007 01:24 PM
site down? roiz SageTV Linux 6 01-13-2006 11:12 PM


All times are GMT -6. The time now is 11:40 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.