SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-05-2009, 11:47 AM
ttiell ttiell is offline
Sage User
 
Join Date: Jan 2009
Location: Ohio
Posts: 38
recording disappeared kinda

Just wondering if this has happened to anyone before. I was watching a recording on my extender. Using like normal (pausing, skip back/forward, etc.). However, I tried to fastforward to get past comercials and it rewinded instead. when it got to the beginning of the show, it froze. But just that show, I can go to guide, play any other show, videos, songs, everything except that one show now. I tried to play it at the server and it just instantly goes to the "do you want to delete this screen". the extender just plays a black screen for the show now.

I tried an complete reboot (unplug mvp, restart server, wait for server to be up and running, plug mvp back in). Still the same results.

Is this show lost forever, or is there something I can do?

My setup:
WinXP Pro sp3
SageTV (newest version as of this week)
MediaMVP extender
Reply With Quote
  #2  
Old 06-05-2009, 12:55 PM
dadof4 dadof4 is offline
Sage Advanced User
 
Join Date: Jul 2008
Location: Ontario, NY
Posts: 149
What size is the file?
__________________
2.3 GHz AMD Phenom 9600 Quad Core, 2GB DDR2 RAM, Asus M4N78 Pro MB, XP Pro, PVR150, PVR1600, HDHR, HDPVR x 2, USB-UIRT, 160GB OS HD, 500GB SATA Recording HD, 500GB USB Media HD, HD100 x 2, HD200 x 2
Reply With Quote
  #3  
Old 06-05-2009, 05:07 PM
freedml freedml is offline
Sage Expert
 
Join Date: May 2008
Posts: 549
Sometimes that's a problem with the file itself. Digital recordings can be defective even if they look fine on the screen.
Reply With Quote
  #4  
Old 06-08-2009, 12:34 PM
ttiell ttiell is offline
Sage User
 
Join Date: Jan 2009
Location: Ohio
Posts: 38
Quote:
Originally Posted by dadof4 View Post
What size is the file?
it was a 2 hour show, and I record at the DVD quality (~3 Gb per sec). So I'm guessing the file was between 6-7 Gb.
Reply With Quote
  #5  
Old 06-08-2009, 12:51 PM
wrems's Avatar
wrems wrems is offline
Sage Icon
 
Join Date: Feb 2007
Location: Marietta, GA
Posts: 1,332
Do a VRD quick stream fix on the recording. I have had this problem before, videoredo works wonders!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recording schedule and recordings disappeared after beta install dinki SageTV Beta Test Software 6 07-30-2008 11:27 AM
My recording just disappeared bhyman1 SageTV Software 8 02-01-2007 07:44 PM
Recording disappeared - Why ? Gaurav SageTV Customizations 10 09-03-2005 10:21 PM
New NVDVD is out...kinda Ja'Man General Discussion 104 02-14-2005 08:52 AM
Another Competitor, kinda mikejaner Hardware Support 10 04-07-2004 03:02 PM


All times are GMT -6. The time now is 10:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.