SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Customizations

Notices

SageTV Customizations This forums is for discussing and sharing user-created modifications for the SageTV application created by using the SageTV Studio or through the use of external plugins. Use this forum to discuss customizations for SageTV version 6 and earlier, or for the SageTV3 UI.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-28-2008, 07:52 PM
karljayne karljayne is offline
Sage User
 
Join Date: Jan 2005
Posts: 74
Trouble importing STVi in Placeshifter for Mac

In previous versions of Placeshifter for Mac importing an STVi was pretty simple.

Since moving my server to a Mac and updating to the latest beta, importing ComSkip to Placeshifter for Mac hasn't worked for me.

Has anyone had success importing/using STVis, in particular ComSkip with Placeshifter Mac?

Suggestions on getting this working?
__________________
Server WIN7PRO, AMD Phenom II Deneb, 4GB RAM, Gigabyte GeForce 7300 GS 512MB, RAID0 600GB, Hauppauge 500MCE, HD PVR w/ DCT-6200, HDHomerun, SageTV 7.0.12
Reply With Quote
  #2  
Old 06-29-2008, 04:49 AM
bcjenkins bcjenkins is offline
SageTVaholic
 
Join Date: Jan 2006
Posts: 3,760
I use my Mac via placeshifter to import add-ons almost solely. Make sure you don't have any other clients running when doing it and take a look at your debug log ouput. Comskip is imported second for me right after miniguide.

B

(Linux for server)
__________________
Running SageTV on unRAID via Docker
Tuning handled by HDHR3-6CC-3X2 using OpenDCT
Reply With Quote
  #3  
Old 07-08-2008, 11:12 PM
karljayne karljayne is offline
Sage User
 
Join Date: Jan 2005
Posts: 74
Tried importing again tonight and it worked. Maybe resetting and updating the STV made a difference.

Problem solved.
__________________
Server WIN7PRO, AMD Phenom II Deneb, 4GB RAM, Gigabyte GeForce 7300 GS 512MB, RAID0 600GB, Hauppauge 500MCE, HD PVR w/ DCT-6200, HDHomerun, SageTV 7.0.12
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
STV, STVi trouble - Online video and comskip davephan SageTV Customizations 2 03-01-2008 07:53 AM
Trouble with Placeshifter video playback on linux g-man SageTV Placeshifter 6 02-23-2007 02:25 AM
Trouble with PlaceShifter logon rmbu SageTV Placeshifter 6 02-21-2007 04:00 PM
A Couple Placeshifter Questions zubblwump SageTV Placeshifter 0 09-24-2006 08:42 AM
SageTV V4.1.11 Beta Is Available - Better Placeshifting! Narflex SageTV Beta Test Software 81 04-04-2006 09:39 PM


All times are GMT -6. The time now is 01:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.