SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations > Sage My Movies
Forum Rules FAQs Community Downloads Today's Posts Search

Notices

Sage My Movies This forums is for discussing the user-created Sage My Movies for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-11-2011, 03:42 PM
personalt's Avatar
personalt personalt is offline
Sage Advanced User
 
Join Date: Apr 2008
Posts: 243
MyMovies is slow on extenders

I love the differnt MyMovies views. They run super fast from my PC but the images take forever like a dog from my extenders. It runs super fast from my Is there something I am supposed to be doing to have it cache the images?
Reply With Quote
  #2  
Old 07-11-2011, 04:03 PM
panteragstk's Avatar
panteragstk panteragstk is offline
SageTVaholic
 
Join Date: Oct 2008
Location: New Braunfels, TX
Posts: 3,312
You should put the views you want on the extender in extender mode in the options part of smm. BTW, there is a specific forum for SMM so you should post in there.
__________________
SageTV Server: unRAID Docker v9, S2600CPJ, Norco 24 hot swap bay case, 2x Xeon 2670, 64 GB DDR3, 3x Colossus for DirecTV, HDHR for OTA
Living room: nVidia Shield TV, Sage Mini Client, 65" Panasonic VT60
Bedroom: Xiomi Mi Box, Sage Mini Client, 42" Panasonic PZ800u
Theater: nVidia Shield TV, mini client, Plex for movies, 120" screen. Mitsubishi HC4000. Denon X4300H. 7.4.4 speaker setup.
Reply With Quote
  #3  
Old 07-11-2011, 06:43 PM
pmpj218's Avatar
pmpj218 pmpj218 is offline
Sage User
 
Join Date: Feb 2011
Location: San Francisco, CA
Posts: 33
SMM was running slowly on my HD300 as well. I was pointed to the SMM wiki, specifically this section:

Quote:
Will MyMovies for SageTV Run on Extenders?

Yes, it has been thoroughly tested on hd100 and Hd200 extenders. It doesn't use any 3d rendering or animations to stay 100% extender compatible.

For ideal and best performance make sure poster fade is turned off in poster/cover views in the custom options. It will be terribly slow fading in posters on extenders

- This is found under Options -> Custom -> Fade Posters In (turn this off/Grey)
After turning "Fade Posters In" off, SMM ran fine.
__________________
Sage Server: Intel Core2Quad Q9300 2.5GHz, 4GB DDR2 800MHz, 2TB, Win7 Ultimate 64-bit, Sage 7
File Server: AMD Sempron 140 2.7GHz, 4GB DDR3 1333MHz, 8TB, unRAID 5.0beta6a
Tuners:
HDHR Dual (QAM) 2
Client: HD300 1
Reply With Quote
  #4  
Old 07-12-2011, 08:09 AM
PLUCKYHD PLUCKYHD is offline
SageTVaholic
 
Join Date: Dec 2007
Posts: 6,257
Quote:
Originally Posted by pmpj218 View Post
SMM was running slowly on my HD300 as well. I was pointed to the SMM wiki, specifically this section:



After turning "Fade Posters In" off, SMM ran fine.
Yup because confusion on SMM. I only made that option because it can make client computers fly but extenders don't handle it. I should have defaulted it to off.
Reply With Quote
  #5  
Old 12-29-2011, 07:31 PM
jimz06 jimz06 is offline
Sage User
 
Join Date: Feb 2008
Posts: 68
I've turned off Fade Posters In but am noticing some issues with my preferred view, which is Coverflow. I believe the issues coincided with adopting the Beta firmware which implemented a 1280x720 GUI on the HD300. I noticed that by browsing through the Coverflow gui it would become very laggy and eventually lock up. Cycling the power on the HD300 would cure it and allow normal function. Initially, I noticed that the cached background images were still at the old resolution so I assumed the issue was caused by having to scale those images to 1280x720 while browsing. However the problem still occurs even after caching 1280x720 images. Is the 1280 resolution just too much for the HD300 to handle with SMM?

Also, while trying other views to investigate compatibility with the higher resolution, I noticed that on the wall view it would take some time to load in all the covers for a page. When I would navigate back to a previously loaded page it did not appear to have cached those images as it would slowly reload that page. Is this the normal behavior for that view or am I seeing another effect of the 1280 resolution?
__________________
Jim

SageTV7, Windows 7, Comcast, HDHR Prime(SageDCT), HD300
Reply With Quote
  #6  
Old 12-29-2011, 08:43 PM
Ender Ender is offline
Sage Advanced User
 
Join Date: Sep 2007
Location: Upsate New York
Posts: 175
Quote:
I noticed that by browsing through the Coverflow gui it would become very laggy and eventually lock up.

I have the same issue on my local client on the server. When SMM gets mostly non responsive, I notice that my heap goes to the max, which I have set to 888mb.

Using no other extenders...
Reply With Quote
  #7  
Old 02-25-2012, 02:56 AM
joejoeyjojo joejoeyjojo is offline
Sage User
 
Join Date: Jul 2009
Location: Australia
Posts: 39
I have also noticed this lag after a bit by trying a few things using list view on my hd200 extender.

It Seems to occur if you scroll up and down through the list then play a movie stop it scroll up and down a bit then do this a few times. After a few times it takes forever to scroll and you need to shutdown the Extender to fix it.

Plucky will you ever get back to looking at MyMovies and possibly putting in the features for cast, summary etc?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Movie Wall loads slow on some extenders Rob Sage My Movies 2 02-09-2011 01:14 PM
Slow thumbnails on extenders bigo93bronco SageTV Beta Test Software 15 12-02-2010 10:47 PM
MyMovies and WHS, HELP!!!!! blewis Sage My Movies 3 11-13-2010 06:46 PM
slow audio and video, slow-motion like... xlr8shun SageTV Software 3 05-26-2006 01:50 PM
SageTV Slow Slow Slow... Player0 Hardware Support 35 04-03-2004 02:03 PM


All times are GMT -6. The time now is 11:23 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.